DragonFly On-Line Manual Pages
WLAN_ACL(4) DragonFly Kernel Interfaces Manual WLAN_ACL(4)
wlan_acl -- MAC-based ACL support for 802.11 devices
The wlan_acl module implements a MAC-based access control plugin for use
with 802.11 devices operating as an access point. The wlan_acl must be
loaded for ifconfig(8) to handle the mac:* requests.
More information can be found in the IEEE 802.11 Standard.
The wlan_acl driver first appeared in FreeBSD 6.0.
DragonFly 4.5 April 14, 2010 DragonFly 4.5