DragonFly On-Line Manual Pages
ACPI_DOCK(4) DragonFly Kernel Interfaces Manual ACPI_DOCK(4)
acpi_dock -- Laptop Docking Station device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The acpi_dock driver provides support for laptop docking stations.
The acpi_dock device driver first appeared in FreeBSD 7.0.
The acpi_dock device driver was written by Mitsuru IWASAKI
DragonFly 3.7 May 24, 2014 DragonFly 3.7