DragonFly On-Line Manual Pages
AMDGPU(4) DragonFly Kernel Interfaces Manual AMDGPU(4)
amdgpu - Driver for newer AMD graphics chipsets
The amdgpu driver provides support for the newer AMD graphics chips,
beginning with the Arctic Islands/Polaris family (Radeon RX 400 series).
Please refer to the Loader Tunables section in syscons(4) for more
information about how to make the console work with amdgpu.
In order to use the driver one needs to install the sysutils/devfw-amdgpu
package available in dports(7).
Option "kmsdev" "/dev/dri/card0"
Option "AccelMethod" "None"
The amdgpu driver was first available for Linux.
Currently, only the modesetting driver is supported for Xorg(1).
DragonFly 6.3-DEVELOPMENT June 18, 2022 DragonFly 6.3-DEVELOPMENT