DragonFly On-Line Manual Pages
AMDSMN(4) DragonFly Kernel Interfaces Manual AMDSMN(4)
amdsmn - device driver for AMD processor System Management Network
To compile this driver into the kernel, place the following line in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The amdsmn driver provides support for resources on the System Management
Network bus in AMD Family 17h processors.
The amdsmn driver first appeared in FreeBSD 12.0.
It was subsequently brought into DragonFly 5.9.
Conrad Meyer <cem@FreeBSD.org>
DragonFly 5.9-DEVELOPMENT August 2, 2020 DragonFly 5.9-DEVELOPMENT