DragonFly On-Line Manual Pages
DUMPFS(8) DragonFly System Manager's Manual DUMPFS(8)
dumpfs -- dump UFS file system information
dumpfs [-m] filesys | device
The dumpfs utility prints out the super block and cylinder group informa-
tion for the file system or special device specified, unless -m is speci-
fied. The listing is very long and detailed. This command is useful
mostly for finding out certain file system information such as the file
system block size and minimum free space percentage.
If -m is specified, a newfs(8) command is printed that can be used to
generate a new file system with equivalent settings.
disktab(5), fs(5), UFS(5), disklabel(8), fsck(8), newfs(8), tunefs(8)
The dumpfs utility appeared in 4.2BSD.
DragonFly 3.5 June 5, 1993 DragonFly 3.5