DragonFly On-Line Manual Pages
HPT27XX(4) DragonFly Kernel Interfaces Manual HPT27XX(4)
hpt27xx -- HighPoint RocketRAID 27xx SAS 6Gb/s HBA card driver
To compile this driver into the kernel, place the following line in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The hpt27xx driver provides support for HighPoint's RocketRAID 27xx based
These devices support SAS disk drives and provide RAID0 (striping), RAID1
(mirroring), and RAID5 functionality.
The hpt27xx driver supports the following SAS controllers:
o HighPoint's RocketRAID 271x series
o HighPoint's RocketRAID 272x series
o HighPoint's RocketRAID 274x series
o HighPoint's RocketRAID 276x series
o HighPoint's RocketRAID 278x series
The hpt27xx driver only works on the x86_64 platform as it requires a
blob from the manufacturer which they only supply for these platforms.
hptiop(4), hptmv(4), hptrr(4), kld(4), kldload(8), loader(8)
The hpt27xx device driver first appeared in FreeBSD 10.0.
The hpt27xx device driver was written by HighPoint Technologies, Inc.
This manual page was written by Xin LI <delphij@FreeBSD.org> for
DragonFly 4.1 June 22, 2015 DragonFly 4.1