DragonFly On-Line Manual Pages
IPFW(4) DragonFly Kernel Interfaces Manual IPFW(4)
ipfw -- IP packet filter and traffic accounting
Ipfw is a system facility which allows filtering, redirecting, and other
operations on IP packets travelling through system interfaces.
The user interface for ipfw is implemented by the ipfw(8) program.
The following options in the kernel configuration file are related to
ipfw operation: Options in the kernel configuration file:
options IPFIREWALL enable ipfw
options IPFIREWALL_VERBOSE enable firewall logging
options IPFIREWALL_VERBOSE_LIMIT limit firewall logging
options IPDIVERT enable divert(4) sockets
setsockopt(2), divert(4), ip(4), ipfw(8), sysctl(8), syslogd(8)
DragonFly 3.5 June 22, 1997 DragonFly 3.5