DragonFly On-Line Manual Pages
MAKEHISTORY(8) DragonFly System Manager's Manual MAKEHISTORY(8)
makehistory - recreate the history file from the news spool.
Makehistory creates a new history file. It generates the content of
this new file by reading the active file and for each group it scans
the corresponding directory in the news spool. For each article file
in these directories it adds an entry in the new history file.
overview(8), expire(8), nntpd(8)
Version 0.1.8 March 2001 MAKEHISTORY(8)