DragonFly On-Line Manual Pages
NFSIOD(8) DragonFly System Manager's Manual NFSIOD(8)
nfsiod -- local NFS asynchronous I/O server
nfsiod [-n num_servers]
Nfsiod runs on an NFS client machine to service asynchronous I/O requests
to its server. It improves performance but is not required for correct
Unless otherwise specified, a single server is started.
The options are as follows:
-n Specify how many servers are to be started.
A client should run enough daemons to handle its maximum level of concur-
rency, typically four to six.
If nfsiod detects that the running kernel does not include NFS support,
it will attempt to load a loadable kernel module containing NFS code,
using kldload(8) by way of vfsload(3). If this fails, or no NFS KLD was
available, The nfsiod utility exits with an error.
The nfsiod utility exits 0 on success, and >0 if an error occurs.
nfsstat(1), nfssvc(2), kldload(8), mountd(8), nfsd(8), rpcbind(8)
The nfsiod utility first appeared in 4.4BSD.
DragonFly 3.5 September 22, 1994 DragonFly 3.5