DragonFly On-Line Manual Pages
SND_ENVY24(4) DragonFly Kernel Interfaces Manual SND_ENVY24(4)
snd_envy24 -- VIA Envy24 and compatible bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_envy24 bridge driver allows the generic audio driver sound(4) to
attach to VIA Envy24 (ICE1724 or VT1724 chipset) and compatible audio
The snd_envy24 driver supports the following audio devices:
o M-Audio Audiophile 2496
o M-Audio Delta Dio 2496
o Terratec DMX 6fire
Only analog playback is supported. Recording and other features of these
cards are not supported.
The snd_envy24 device driver first appeared in FreeBSD 6.3.
The snd_envy24 driver was written by Katsurajima Naoto. This manual page
was written by Alexander Leidinger <netchild@FreeBSD.org>.
DragonFly 4.1 January 8, 2015 DragonFly 4.1