DragonFly On-Line Manual Pages
SND_HDSPE(4) DragonFly Kernel Interfaces Manual SND_HDSPE(4)
snd_hdspe -- RME HDSPe bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_hdspe bridge driver allows the generic audio driver sound(4) to
attach to RME HDSPe audio devices.
The snd_hdspe driver supports the following audio devices:
o RME HDSPe AIO
o RME HDSPe RayDAT
The snd_hdspe device driver first appeared in FreeBSD 10.0.
The snd_hdspe driver was written by Ruslan Bukin <firstname.lastname@example.org>.
DragonFly 4.1 January 8, 2015 DragonFly 4.1