DragonFly On-Line Manual Pages
SND_T4DWAVE(4) DragonFly Kernel Interfaces Manual SND_T4DWAVE(4)
snd_t4dwave -- Trident 4DWave bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_t4dwave bridge driver allows the generic audio driver, sound(4),
to attach to Trident 4DWave audio devices.
The snd_t4dwave driver supports the following audio devices:
o Acer Labs M5451
o SIS 7018
o Trident 4DWave DX
o Trident 4DWave NX
The snd_t4dwave device driver first appeared in FreeBSD 4.0.
This manual page was written by Joel Dahl <joel@FreeBSD.org>.
DragonFly 4.1 January 8, 2015 DragonFly 4.1