DragonFly On-Line Manual Pages
UUIDS(5) DragonFly File Formats Manual UUIDS(5)
uuids -- UUIDs and their symbolic names
A uuids file contains a list of UUIDs (universally unique identifiers)
and their symbolic names.
Each line in a uuids file, other than comment lines that begin with a
`#', specifies a UUID and its symbolic name. The first field is the
UUID, the second field is the name, they are separated by tabs or spaces.
A UUID is a 128 bit number written in hexadecimal and formatted like
this: 01234567-89ab-cdef-0123-456789abcdef, i.e. 16 hexadecimal digits,
with dash (`-'), after digit no. 8, 12, 16 and 20. A name is a text
string enclosed in double quotes (`"').
/etc/defaults/uuids A list of UUIDs and their symbolic names provided by
the OS vendor.
/etc/uuids A list of UUIDs and their symbolic names provided by
the system administrator.
A UUID with name ``test UUID'':
# test uuids(5) file
061ceb5d-5beb-11dd-924c-010e0cd0bad1 "test UUID"
This manual page was written by Thomas Nikolajsen.
DragonFly 3.5 February 8, 2009 DragonFly 3.5