DragonFly On-Line Manual Pages
VARSYM.CONF(5) DragonFly File Formats Manual VARSYM.CONF(5)
varsym.conf -- set system-wide varsym(1) variables
The varsym.conf file specifies a list of system-wide variables that can
then be used in variant symlinks. Each line specifies one variable and
its data in the same format of the varsym(1) command, i.e.,
"variable name"="variable data"
Spaces are not allowed around the ``='' sign. Both the variable name and
data can contain spaces but must be quoted. Empty lines or lines
beginning with a ``#'' are ignored. Inline comments should not be used.
Processing varsym.conf is activated by setting varsym_enable in
/etc/rc.conf and setting the vfs.varsym_enable sysctl.
/etc/varsym.conf configuration file for specifying system-wide varsym(1)
ln(1), varsym(1), rc.conf(5)
This manual page was written by Sascha Wildner.
DragonFly 5.5 December 19, 2018 DragonFly 5.5