DragonFly On-Line Manual Pages
DEVICE_ATTACH(9) DragonFly Kernel Developer's Manual DEVICE_ATTACH(9)
DEVICE_ATTACH -- attach a device
Attach a device to the system. The probe method will have been called
and will have indicated that the device exists. This routine should ini-
tialise the hardware and allocate other system resources (such as /dev
Zero is returned on success, otherwise an appropriate error is returned.
device(9), DEVICE_DETACH(9), DEVICE_PROBE(9)
This man page was written by Doug Rabson.
DragonFly 3.5 June 16, 1998 DragonFly 3.5