DragonFly On-Line Manual Pages
ACPIDUMP(8) DragonFly System Manager's Manual ACPIDUMP(8)
acpidump - obtain system ACPI tables and save in ASCII hex format
acpidump [option ...]
The following options are supported:
Get table via a physical address.
-b Dump tables to binary files.
-c on | off
Turn on/off customized table dumping.
Get table via a binary file.
-h Display the help message.
-? Alias for -h.
Get table via a name/signature.
Redirect output to file.
Dump tables from specified RSDP.
-s Print table summaries only.
-v Display version information.
-vd Display build date and time.
-x Use RSDT instead of XSDT.
-z Verbose mode.
acpi(4), acpibin(8), acpicall(8), acpiconf(8), acpiexec(8), acpihelp(8),
The acpidump utility is provided by Intel as part of their ACPICA
This manual page was written by Sascha Wildner.
DragonFly 5.9-DEVELOPMENT May 29, 2020 DragonFly 5.9-DEVELOPMENT