DragonFly On-Line Manual Pages
ACPIXTRACT(8) DragonFly System Manager's Manual ACPIXTRACT(8)
acpixtract - extract binary ACPI tables from an ASCII acpidump
acpixtract [option ...] input_file
The following options are supported:
-a Extract all tables, not just DSDT/SSDT.
-f Force extraction, even if there are errors.
-l List table summaries, do not extract.
-m Extract multiple DSDT/SSDTs to a single file.
Extract all tables with signature.
-v Display version information.
-vd Display build date and time.
acpi(4), acpibin(8), acpicall(8), acpiconf(8), acpidump(8), acpiexec(8),
The acpixtract utility is provided by Intel as part of their ACPICA
This manual page was written by Sascha Wildner.
DragonFly 5.9-DEVELOPMENT May 29, 2020 DragonFly 5.9-DEVELOPMENT