DragonFly On-Line Manual Pages
AUTOUNMOUNTD(8) DragonFly System Manager's Manual AUTOUNMOUNTD(8)
autounmountd - daemon unmounting automounted filesystems
autounmountd [-d] [-r time] [-t time] [-v]
The autounmountd daemon is responsible for unmounting filesystems mounted
by automountd(8). On startup, autounmountd retrieves a list of
filesystems that have the automounted mount option set. The list is
updated every time a filesystem is mounted or unmounted. After a
specified time passes, autounmountd attempts to unmount a filesystem,
retrying after some time if necessary.
These options are available:
-d Debug mode: increase verbosity and do not daemonize.
-r Number of seconds to wait before trying to unmount an expired
filesystem after a previous attempt failed, possibly due to
filesystem being busy. The default value is 600, or ten minutes.
-t Number of seconds to wait before trying to unmount a filesystem.
The default value is 600, or ten minutes.
-v Increase verbosity.
The autounmountd utility exits 0 on success, and >0 if an error occurs.
autofs(5), auto_master(5), automount(8), automountd(8)
The autounmountd daemon appeared in FreeBSD 10.1. The autounmountd
daemon appeared in DragonFly 4.5.
The autounmountd was developed by Edward Tomasz Napierala
<trasz@FreeBSD.org> under sponsorship from the FreeBSD Foundation.
The autounmountd was ported to DragonFly by
Tomohiro Kusumi <firstname.lastname@example.org>. Donated to DragonFlyBSD by
PeerCorps Trust Fund.
DragonFly 5.7-DEVELOPMENT April 14, 2016 DragonFly 5.7-DEVELOPMENT