DragonFly On-Line Manual Pages
NULL(5) DragonFly File Formats Manual NULL(5)
nullfs - null file system
To compile this driver into your kernel, place the following lines in
your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The nullfs driver will permit the DragonFly kernel to mount a loopback
file system sub-tree.
To mount a nullfs file system:
mount_null /usr/src /home/devel/src
The nullfs layer first appeared in 4.4BSD.
The nullfs kernel implementation was written by John Heideman.
This manual page was written by Daniel Gerzo <danger@FreeBSD.org>.
DragonFly 6.1-DEVELOPMENT March 20, 2010 DragonFly 6.1-DEVELOPMENT