DragonFly On-Line Manual Pages
PPPOE-STATUS(8) DragonFly System Manager's Manual PPPOE-STATUS(8)
pppoe-status - Shell script to report on status of PPPoE link
pppoe-status is a shell script which checks the status of the PPPoE
link established by the Roaring Penguin user-space PPPoE client. If
you omit config_file, the default file /usr/local/etc/ppp/pppoe.conf is
pppoe-status was written by Dianne Skoll <email@example.com>.
The pppoe home page is http://www.roaringpenguin.com/pppoe/.
pppoe(8), pppoe-start(8), pppoe-connect(8), pppd(8), pppoe.conf(5),
pppoe-setup(8), pppoe-stop(8), pppoe-sniff(8), pppoe-relay(8), pppoeserver(8)
4th Berkeley Distribution 16 March 2000 PPPOE-STATUS(8)