DragonFly On-Line Manual Pages
SHOWMOUNT(8) DragonFly System Manager's Manual SHOWMOUNT(8)
showmount -- show remote nfs mounts on host
showmount [-a | -d] [-Ee3] [host]
The showmount utility shows status information about the NFS server on
host. By default it prints the names of all hosts that have NFS file
systems mounted on the host. See NFS: Network File System Protocol
Specification, RFC 1094, Appendix A, and NFS: Network File System Version
3 Protocol Specification, Appendix I, for a detailed description of the
The following options are available:
-a List all mount points in the form:
-d List directory paths of mount points instead of hosts.
-E Show the host's exports list in a script-friendly format. Client
addresses and the header are not shown, and special characters
-e Show the host's exports list.
-3 Use mount protocol Version 3, compatible with NFS Version 3.
mount(8), mountd(8), mount_nfs(8)
The showmount utility first appeared in 4.4BSD.
The mount daemon running on the server only has an idea of the actual
mounts, since the NFS server is stateless. The showmount utility will
only display the information as accurately as the mount daemon reports
DragonFly 4.5 May 15, 2016 DragonFly 4.5