DragonFly On-Line Manual Pages
DEVICE_DELETE_CHIL... DragonFly Kernel Developer's ManualDEVICE_DELETE_CHIL...
device_delete_child -- delete a child from a device
device_delete_child(device_t dev, device_t child);
The specified device is removed from dev and deleted. If the device is
currently attached, it is first detached (see DEVICE_ATTACH(9) and
Zero is returned on success, otherwise an error is returned.
This man page was written by Doug Rabson.
DragonFly 3.5 June 16, 1998 DragonFly 3.5